User registration

  • What the hell is going on? Firstly, I see an activity from the morning, no new posts; secondly, I can't add any comment, because it's automatically logging me out when I click on ECH 2013 thread and when I want to log in again it tells me, that I'm not allowed to visit this page... :wall:


    I came here to write the same.


    There seems to be a caching issue when using the board with Mozilla. For example, when I write this post, then click back to the home page, I will not see this listed as a new post. If I refresh the page, it will probably appear. Then, if I log OUT, and click on the topic to read this post, I will see the post, but the top of the page will tell me that I'm logged IN. But I'm not actually logged in... it's left over from before. So if I try to write a response, I will get a message that I don't have permission, etc. I'm using the same browser that I always did with the old board.


    Edit for another example: When I just wrote this post above and submitted, it showed as the first post on page 2. I clicked on the link to page 1, and it showed me an old page 1 from before I wrote my post... with no link to page 2... making it look like my post was lost. Then when I submitted this edit, it showed me the old post before I edited it, making it look like my edit wasn't saved... So It's annoying. :)

  • Same problems for me with Mozilla...I have to reload every page of the forum to see new posts etc...


    Same with me. And the forum is a lot slower to load.

    Gold - European Championship 2013 (M) Prediction Game
    Bronze - World Championship 2014 (W) Prediction Game

    Bronze - Volleyball Nations League 2019 (W) Prediction Game


  • Same with me. And the forum is a lot slower to load.

    I am using Google Chrome, it seems fine for me. Only when I try to post a new post it takes a while to load fonts, smileys, etc.

  • Hey guys,


    I'm trying to change my password (again) since I forgot the one I entered upon visiting the new site :pinch: . But every time I tried going to the User Account ("Edit Profile" > "User Account"), it says "You are not allowed to enter this page. You do not have the required permissions to enter this page." :| somebody help!!!! :(

  • Same with me. And the forum is a lot slower to load.

    I have these problems both on Mozilla and Chrome :mad: On Opera it seems to work properly

    Gold medal - World League 2013 Prediction Game
    Bronze medal - World League 2012 Prediction Game


  • I thought that I have some problems with browser, but as I see, I'm not the only one :P


    Any news about this issue? I have this problem as well and it annoys me a lot. :white: If there is anything i can do on my own, to solve this problem, please write it down here. At the moment, surfing this forum is really uncomfortable. Thanking you in advance.......

  • You guys wrote you use Mozilla and Google Chrome. I use Explorer and have a few problems as well. Firstly, when I write a post I see nothing like I haven't written anything. And next time I enter the forum - the post is there. Also every time I'm here all posts are not read though I already read them. There are also problems with editing my profile. Donnu what's going on but forum are not working good. And it's as slow as snail.

    "People wait all week for friday, all year for summer, all life for happiness."

  • mark as read button doesn't work neither :wall:

  • I think the main problem of this forum is the caching issues. no matter what browser you use, if the page/site is cached, then that's it.