technical problems/missing posts

  • problems are not over yet, I still have to refresh in order to see new messages :wall:

  • From yesterday I found this every time I come here. Is it normal? :S



    And again I have to refresh to see new posts, while the button "click here to..." doesn't work well: every time I find old topics I alredy read.

  • Fatal error: PHP warning in file /web/htdocs1/volleycountrycom/home/www/inside/wcf/lib/system/io/File.class.php (41): fopen(/web/htdocs1/volleycountrycom/home/www/inside/wcf/cache/cache.cronjobs-48.php) [<a href='function.fopen'>function.fopen</a>]: failed to open stream: Stale NFS file handle


    I found this when I try to write in the female Champions League topic. What I have to do to make it work again?

  • Fatal error: PHP warning in file /web/htdocs1/volleycountrycom/home/www/inside/wcf/lib/system/io/File.class.php (41): fopen(/web/htdocs1/volleycountrycom/home/www/inside/wcf/cache/cache.cronjobs-48.php) [http://function.fopen]: failed to open stream: Stale NFS file handle


    I found this when I try to write in the female Champions League topic. What I have to do to make it work again?


    Do you still encounter problems with it? Because I only had them yesterday for some time (a couple of hours) and they are gone. Try refreshing or clearing the browser cache.

  • Do something with -Mark all forums as read- Since few days very often doesn't work, now doesn't work- by phone.

  • The problem from post above disappeard. But is new.

    When I try open topic with new posts topic doesn't open only site refresh. And again and again.

    More is such situation than normal open, sometimes only open with last post not unread posts.

  • We are very sorry for the forum's unavailability yesterday, February 24. It was reported to me that the web hosting company experienced an unexpected problem, they were doing some upgrades when trouble occurred.

  • Since today option unread posts doesn't work in opera mini, in my phone so far.

  • What's going on with forum? I can browse it on tablet, but not on my computer. When I try, I got some message about fatal error, MySQL etc.


    EDIT - Everything is ok now, is it temporary problem?


    I didn't have such a problem. Maybe it just had a minute downtime, but nothing serious.

  • Are there any problems with the forum/server? Almost no users online and very few posts... ?(

  • The whole domain was down for about a day. Not only the forum but also volleycountry.com. I don't even know how you managed to log in at all, any URL was dead yesterday, so don't wonder if you had problems. But I will talk to the guys in charge, the platform can't just disappear like that.

  • I got a strange problem when I created a new thread for the USA NT - despite writing "USA NT 2017" in the thread's title, after posting it appears like this: "Usa Nt 2017" which looks just awful. When I tried to change it and added some dots ("U.S.A. NT 2017"), it still wouldn't let me use more than two capital letters ("U.s.a. Nt 2017") ?( Is there some post rule that doesn't allow users to use to many capital letters? I also tried with "Usa NT 2017", but it also changed itself back to what it is now. And I used chrome and mozilla, with the same results. Is it just me? And can any of the mods change the title to "USA NT 2017", so it would look properly?