• While writing and editing a post, i have the same problem.


    The final post is displayed correctly though.......

  • You should mark it on settings.
    While writing posts you should check settings/quotes and change it

  • Exactly. "Enable BBCode in this message" must be selected as on, then it should work.


    BBC code was/is enabled but still, when writing/editing a message it looks like this. The "final product" is fine and could live with this but i don't think thats the way it is intended....


    [ quote ='Matthias','index.php?page=Thread&postID=329555#post329555'] [ quo te='Phil','index.php?page=Thread&postID=329554#post329554 '] You should mark it on settings.
    While writing posts you should check settings/quotes and change it [/quote ]Exactly. "Enable BBCode in this message" must be selected as on, then it should work. [/quote]

  • You can choose between Editor view and Source code view. Source code view will show as you posted, Editor view will show as the result will look.

    8) :gone: :lol:
    Thank you, that was easy :whistle: